PDA

View Full Version : Image alignment problem


martinsvilledaily
06-19-2009, 06:42 PM
I'm encountering a problem I've never seen before. When I pulblish an article with a picture, I cannot justfiy the picture to the left or right. I can set it and view it justified in the wsywig editor, but when I save it, it defaults to no setting at all. I've tried this with a picture using the url from another server and I've tried it by uploading the picture through the vivvo application, but with the same results.

I can't imagine that this is a vivvo bug, but I've never encountered with any other applications before and I see no way of fixing it.

Any suggestions as to what may be wrong?

martinsvilledaily
06-19-2009, 07:08 PM
I resolved the problem by setting the picture as the abstract image instead of using the insert / edit image function in the editor. I take it the abstract image option disables the insert / edit image function or renders it unusable. Really odd.

The abstract image browse files option loads the pic files, but won't let you select the pic you want to use. I had to copy the file name and enter it in the abstract image bar manually.

So far, vivvo seems to have an excellent layout, but I'm disappointed in these little bugs.

I've also found that if you try to edit and save the same article twice, the system bumps you out and you have to log back in to edit the article a second time.

A couple of presales questions presented hours ago remain unanswered.

A little attention is needed here if you would like to make my a buyer.

martinsvilledaily
06-20-2009, 06:25 PM
No response in 24 hours from support or sales and no response on this board.

Sorry guys, you'll not be making a customer out of me.

Sad.

akash210
06-21-2009, 03:42 PM
You posted that on friday evening. These guys don't work on weekends. You should read the support terms before jumping the gun. Just a thought.

Micha
06-22-2009, 09:21 AM
I've just tested this and it works just fine for me.
What you need to do is to select "Image right" or "Image left" option from the "Class" drop down in Insert/Edit image pop-up.

http://i342.photobucket.com/albums/o401/micha_1981/insert-edit-image.png



You can also select that from tinyMCE "Styles" menu, just in case you forgot to do it in pop-up window:

http://i342.photobucket.com/albums/o401/micha_1981/align-image.png

Hope this helps :)