PDA

View Full Version : cannot dispaly default theme!


krasool
02-12-2009, 12:27 AM
Hello,

I would like to thank you about your great cms.

I have been install the trail version of 4.1.1 but it cannot display default theme as you show at below pic:

http://www.vivvo.net/forums/attachment.php?attachmentid=458&stc=1&d=1234394188

This problem not with all themes because I can get the legacy_3.4 theme:

http://www.vivvo.net/forums/attachment.php?attachmentid=460&stc=1&d=1234394188

There is also another problem, If I click on 'General' link I get this page error:

http://www.vivvo.net/forums/attachment.php?attachmentid=459&stc=1&d=1234394188

Sorry for my simple English!

Thanks,

K.Rasool

shketuljko
02-13-2009, 09:14 AM
Hi @krasool,

regarding themes problem please read this:
http://www.vivvo.net/forums/showthread.php?t=4767


Second problem is related htaccess on your server.
Could you provide me url of your website?

krasool
02-13-2009, 10:08 PM
Great shketuljko!
I changed 'compress.php' name. The problem is solved.

url of my trail v: http://www.glitter-ds.com/vivvo
Please, what's the second problem?

Thank you :)

Alex
02-14-2009, 12:13 AM
What second problem?

krasool
02-14-2009, 10:24 PM
Hi Alex,
I mean:

Second problem is related htaccess on your server.
Could you provide me url of your website?

shketuljko
02-16-2009, 09:06 AM
Did you solve problem with htaccess because I can access to your categories and articles?
http://www.glitter-ds.com/vivvo/News/karzakan/3010.html

krasool
02-16-2009, 09:31 PM
The problem didn't occur in NEWS category, but it occurred in GENERAL!! I don't know why!
Now When I choose URL format as '/category/subcategory<artical-id>.html' I can view articles in GENERAL category but with some differences in the layout like 'left to right'.

e.g: http://www.glitter-ds.com/vivvo/vivvo_general/index.1.html

Thanks

shketuljko
02-17-2009, 09:18 AM
I can view all categories and articles on your site.
I attached image in this post.
I really don't know where the problem is ...