PDA

View Full Version : Three new plug-ins launched


boccio
05-08-2008, 04:49 PM
We just added three new plug-ins to our Resource Center.

1. Image Gallery
Third (or fourth? :)) image gallery for Vivvo - IMO, this one is the best. Ads multiple sliding images per article (as seen on major news websites), thus allows having dedicated gallery for every respective article.

Info / download: http://www.vivvo.net/resources/downloads/Plug-ins/image-gallery.html

2. Multiple Attachment
Allows multiple attachments (uploads) per article, something that lot of you guys asked. Now you have it :)

Info / download: http://www.vivvo.net/resources/downloads/Plug-ins/multiple_attachments.html

3. File Picker extension
This one is not a plugin, actually - it is a extension. Very important file upload extension and intro to the upcoming Asset Manager. This extension is a requirement for several existing and upcoming plugins.

Info / download: http://www.vivvo.net/resources/downloads/file-picker.html


Enjoy them :)

kiid
05-08-2008, 11:17 PM
Mr. boccio,


Thank's for all your effort to enhance our site by VIVVO. But the problem is and I'm 100% sure that all users agree with me, is the plug-in's are very usfull, but is very diffecut to install or to try it. I have good knwoledg about html and some of programming. But I found my knowledg look like very poor with vivvo, becuse lake of information about how to install the plug-in.


That is good from you, providing us with useful way to develop our site. But pls, with new plug-in but full tutorial how to install or where to put the coding.

thanks. :confused:

northlandadv
05-08-2008, 11:49 PM
Thanks Boccio!

andy77
05-09-2008, 09:40 AM
But the problem is and I'm 100% sure that all users agree with me, is the plug-in's are very usfull, but is very diffecut to install or to try it.

I definitely do not agree. It can't get any simpler, really.

1. You copy the plugin (files) to /plugins folder
2. You go to Administration -> Plugins and click on "Install the plugin".

Voilla.

What can be easier than this? Probably just issuing a voice command "Plugin - thou shalt install yourself in three...two...one... NOW!" :P


But pls, with new plug-in but full tutorial how to install or where to put the coding.

I believe you have couple of things addressing this...
1. With every plugin you have readme.txt with detailed explanation on installation procedure (yep... both steps explained :D)
2. For every plugin you have online manual on: http://www.vivvo.net/doc/v4/plugin_manual/ thus on http://www.vivvo.net/resources/downloads/Plug-ins/index.1.html

kiid
05-09-2008, 11:17 PM
Hi,

welcome, sorry I'm not with you. I did many of web site. I face littel problem. But leater I solve it. It is right each plug-in has "Read me" file but it is not enoph to understand. The problem abut the coding palce "where to place".

If it is clear you will not saw any qustion from the user, right. than'k again. :)

boccio
05-10-2008, 10:09 AM
It is right each plug-in has "Read me" file but it is not enoph to understand. The problem abut the coding palce "where to place".

Could you be a little bit more specific about this? What exactly was the problem in instructions? We'd be happy to make them more detailed and understandable in the future.

quick2004
05-10-2008, 05:30 PM
Thanks Boccio All working fine

eliassi
05-11-2008, 12:52 PM
hi I tried to install Image gallery and Multiple attachments but when I click Install emphty page come ,and nothing happen. can any one help me plz?

Elton
05-12-2008, 05:00 PM
Seemed to install okay for me, but even when I upload files, nothing is showing in the folder I uploaded to :(

apocan
05-13-2008, 09:26 AM
I installed the image gallery but couldnt make it work :( what can be the problem? the lightbox doesnt work

http://www.trf1.net/deneme/formula1_haberler/1448.html

Micha
05-13-2008, 09:42 AM
I think that this is more CSS issue.
It seems that css files aren't loaded properly.

Check if css files are copied to proper folder (your_theme/css).

Also Check their permissions, they need to be chmod 755 (or chmod 777).

apocan
05-13-2008, 11:11 AM
yes it works now :)

GISL
05-13-2008, 02:37 PM
can you remove attachments now? Does this plugin have that feature?

dave25
05-13-2008, 02:54 PM
In firefox it works, but no "Close" option

indreksi
05-13-2008, 09:51 PM
I have problems with image gallery plugin. When i press "add new image" button, then its redirect me to plug-ins page. :eek:

Same problem with Video Attatchment.

boccio
05-14-2008, 08:26 AM
Everybody - thanks for providing great feedback on new plug-ins. I'd just like to remind that those plug-ins are still in Beta, so make sure to include as many details (including screenshots) as possible when posting issues.

rheaton
05-14-2008, 07:57 PM
I haven't run into any problems with the gallery plug in, it seems to be working just fine.

I do have a couple of suggestions.

First, it runs off the images sizes set in the main Vivvo controls. article_large from what I can tell. It would be better if we could set sizes specifically for the gallery. For example make two new image size options, Gallery_Thumb, Gallery_Lightbox, and let us set the sizes our thumbnail and 'full view' images should be.

I'd rather not have to readjust all the other uses of my existing images to adapt to the gallery and I'd like the gallery to be able to show much larger images in the light box.

Other than that, it's really a great plugin despite being a beta product.

tunatamaker
05-14-2008, 11:27 PM
i am having trouble with image gallery.

After I select the files to "upload", it gets uploaded and thats it. Nothing happens...i click out of the lightscreen upload and nothign shows up. ?


and one more thing I found...I edited my menu to be drop down. However it changes when I click on the article. Also, the font change stops working.

mandini76
05-15-2008, 09:44 AM
I copied all the files over for image gallery and extension file picker, and it says the plug-in was successful installed. However, the new 'image gallery' tab is not showing up in the Add/Edit Article form in the admin.

I've even cleared my cache and reloaded, logged out and logged back in. Nothing has changed... what's up?

apocan
05-15-2008, 10:17 AM
I haven't run into any problems with the gallery plug in, it seems to be working just fine.

I do have a couple of suggestions.

First, it runs off the images sizes set in the main Vivvo controls. article_large from what I can tell. It would be better if we could set sizes specifically for the gallery. For example make two new image size options, Gallery_Thumb, Gallery_Lightbox, and let us set the sizes our thumbnail and 'full view' images should be.

I'd rather not have to readjust all the other uses of my existing images to adapt to the gallery and I'd like the gallery to be able to show much larger images in the light box.

Other than that, it's really a great plugin despite being a beta product.

I agree with you. I want to show bigger images and because I use all the image sizes I have problem now. cant we use an image size seperate from admin panel?

kiid
05-16-2008, 01:22 AM
HI,



And I too, I face the blank page. I upload all files to the server, but when I press to install the Imag-Gallery plugin. It gave me white page. So what is the wrong. :(

Ksenija
05-16-2008, 12:13 PM
Re-download File picker extension (http://www.vivvo.net/resources/downloads/file-picker.html) and re-upload it to your server . The package is updated with some missing files required for the plug-in installation.

indreksi
05-16-2008, 10:46 PM
Re-download File picker extension (http://www.vivvo.net/resources/downloads/file-picker.html) and re-upload it to your server . The package is updated with some missing files required for the plug-in installation.

Thanks!!! Now all works fine. Didnt know that image plugin need File picker extension BETA.

Now i need to edit Language and image sizes ;)

Sorry, for my bad English:rolleyes:

Alex
05-19-2008, 05:26 PM
Always make sure to check dependencies!

GISL
05-26-2008, 04:10 PM
i can't seem to get the file picker to work...

i uploaded all the files to my root vivvo install

and its not showing up at all...

help anyone?

mandini76
06-02-2008, 09:01 AM
Don't upload your pictures there - upload it to the /files directory.

Raykela
06-12-2008, 05:13 PM
The file picker doesn't work. In any way I've tried to get this script working, it doesn't shows the files in the folder I've uploaded successful within the file picker. So I just miss the thumbs or whatever to select the files I would like to attach to the article.

What's wrong?

Raymond

lasvegas
07-30-2008, 03:16 AM
Where in the admin panel you see the file picker screenshot the shows in the download page or where you click to access it?

casca
07-30-2008, 04:37 AM
I installed the image gallery but couldnt make it work :( what can be the problem? the lightbox doesnt work

http://www.trf1.net/deneme/formula1_haberler/1448.html

Did you copy the files to your server in binary mode? Just a thought... I just installed this today as well and it works flawlessly.

apocan
07-30-2008, 08:36 AM
lol. thanks it's working now :)

windcam
09-02-2008, 04:54 PM
Hi all,
I've download again files picker, I've upload in binary mode but nothing to do, i dont' se the files and folder inside fils directory and if I try to upload file at the end of the progress bar I receive the 503 error.

Nobody receive this error?
regards

quick2004
09-02-2008, 05:22 PM
Hi all,
I've download again files picker, I've upload in binary mode but nothing to do, i dont' se the files and folder inside fils directory and if I try to upload file at the end of the progress bar I receive the 503 error.

Nobody receive this error?
regards

Working fine for me