PDA

View Full Version : Front page is not OK :/ - why?


mikimike
11-22-2007, 02:40 PM
Hi i need problem with front page. I installed all and add new article to my categories. All categories is General... but on Front Page news is no good display :( why? On demo site news display OK, but on my site no :(

Help me... regards

Vivvo no good
http://www.tco.com.pl/vivvo_nogood.jpg



Vivvo Good
http://www.tco.com.pl/vivvo_good.jpg

Micha
11-23-2007, 09:47 AM
Read this:

http://www.vivvo.net/forums/showthread.php?t=1929

mikimike
11-23-2007, 11:18 AM
Very thanks :-) now is OK

bu i have diffirent problem - newsletter.... no display :( look to my picture on top.. and please help me

regards

boccio
11-23-2007, 11:50 AM
Did you install newsletter plugin? I suggest you read the User Manual first, I'm sure you'll find it quite handy.

mikimike
11-23-2007, 02:57 PM
Yes, newsletter plugin is installed

:(

andy77
11-23-2007, 03:44 PM
When the user is logged in, there is no input-area for newsletter email, just "Subscribe me" button. The simple logic behind this is that the system already has your email address, no need to input it twice.

With regards to your website, I see that you translated front-end language file (Polish?), but you probably missed the "Subscribe" phrase in lang file for the plugin (or in main file, I'm not sure) which is the reason it is showing an empty string... Bottom line, check lang files...

mikimike
11-26-2007, 08:23 AM
no :(

When all site in english language, newsletter no good :( look picture on top

Sorry for my english :(

I install again but problem is again