Knowledgebase

Recent knowledgebase entries

Configuring .htaccess to ignore specific folders

Q: After installing Vivvo I am no longer able to have folders within the domain that can be accessed. It gives an access denied or just wont pull it at all. ... Filed under: Installation

"Your License is Invalid"

Q: I purchased the license and I've managed to install Vivvo software successfully, but when I try to access my administration area i get the following message: "Your License is Invalid" ... Filed under: Installation, Licensing

Archived articles

Q: What's happening with my archived articles, how can I access them and search them from the front-end? ... Filed under: Miscellaneous

Template/CSS doesn't load after the installation

Q: I've installed Vivvo CMS and uploaded all files successfully but my site is not showing properly - my content shows up but it seems like the CSS cannot be loaded. ... Filed under: Installation

How to upgrade from v3.51?

Q: I want to upgrade my old v3.51 Vivvo site to v4. What should I do? ... Filed under: Installation

The 503 Service Unavailable error

Q: I get the following error in my Administration: "Service Temporarily Unavailable - The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later." ... Filed under: Administration

How to apply the patch?

Q: I've downloaded the latest patch from my client area but I'm not sure how to install it on my site. ... Filed under: Installation

"Fix files first" error on the Step 2 during the installation

Q: When I'm trying to install your software I get the following message on the Step 2: Files: templates/xhtml; templates/xhtml/archive; templates/xhtml/article; templates/xhtml/author... Fix files first ... Filed under: Installation

Images are not showing on my site

Q: My images are uploaded properly and permissions are set as described in user manual but they don't appear, just alt tag instead. It happens only when I change the language from English to other language. ... Filed under: Miscellaneous

"can't connect to database"

Q: I'm trying to install Vivvo on my server but I get the message "can't connect to database()" on the fourth step. How to solve this? ... Filed under: Installation

cron